Home > Uncategorized > No Eclipse crash after FRESH INSTALLATION OF UBUNTU 8.04 64bits (sharing with Ubuntu 7.10 and Vista)

No Eclipse crash after FRESH INSTALLATION OF UBUNTU 8.04 64bits (sharing with Ubuntu 7.10 and Vista)


Hello all,

It has been a while since I last posted something… These days I can finally work with Eclipse without any crash!!! Yes, Ubuntu 8.04 finally was released yesterday and I downloaded the 64bit alternate version for AMD 64bit processors and installed it on my Dual Core Intel 32bit. The reason is that I have 4GB of physical memory and a 32bit OS can only address 3GB…

The installation process was smoothly done using the alternate CD, it recognized all my other OS’s and I’m just migrating from one to another little by little… Although everything was just find during the installation, JAVA 5 doesn’t run on Ubuntu and Java 6 was the only way to have JAVA-based applications running… Another negative point is the shipment of Firefox 3 beta, which can be really fast on gmail email accounts but high memory consumption is still an issue and for this reason a downgrade to Firefox 2.x was my solution.

All the steps of the installation are described at http://ubuntuforums.org/showpost.php?p=4794923&postcount=458

Good luck!

Advertisements
Categories: Uncategorized
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: